FINE™/Open with OpenLabs™ v8.1
国内リリース!

2019年01月07日

別グリッドへの解析結果のマッピング

FINE™/Open with OpenLabs™ v8.1の国内出荷を開始いたしました。リリースされた新バージョンには、数多くの新機能と機能改善が含まれております。また、パッケージには最新版のドキュメンテーションが含まれます。


FINE™/Open with OpenLabs v8.1パッケージの新機能および機能改善の概要

全製品共通のアップグレード

  • FlexLMのセキュリティをV18 にアップグレード
  • アドミニストレーションウィザードの改良
  • 各種パッケージのアップデート
     Parasolid v29.1.158, CATIA V6 Import, CGNS v3.3.1

HEXPRESS v8.1

  • CATIA V6 インポート
  • メッシュウィザードの表示カラー追加
  • 最適化パラメータのデフォルト値改良

HEXPRESS™/Hybrid v8.1

  • HEXPRESS/Viewにジオメトリ修復ツール追加
     (コンフォーマルなSTLに修復)

FINE™/Open with OpenLabs v8.1

  • 粗いグリッドレベルでの解析
  • SAモデル、SARCモデルでの生成項の補正
  • 別グリッドへの解析結果のマッピング
  • S2Sモデルのロバスト性改良
  • OpenLabs機能の拡張
  • NLHとCGNS出力のコンパチビリティ改良
  • UQのためのコロケーションポイントを計算する新スパースグリッド法
  • UQのための確率密度関数をポスト処理にて再構築する機能

サポートするプラットフォームおよびオペレーティングシステム

サポートするプラットフォームおよびオペレーティングシステムは次の表の通りです。
NUMECAのソフトウェアは、x86_64プロセッサー(Intel 8086 命令セットと互換性のある 64 ビットプロセッサー)で動作する64ビットOSのみをサポートしています。

Windows環境

プロセッサー 公式テスト済み 稼働確認済みa 32bit / 64bit
x86_64 Windows 7 Professional - 64 bit
x86_64 Windows 8.1 Professional - 64 bit
x86_64 Windows 10 Professional - 64 bit
x86_64 Windows HPC 2012 - 64 bit
x86_64 - VISTA Business 64 bit
x86_64 - VISTA Ultimate 64 bit
x86_64 - Windows Server 2008b 64 bit
x86_64 - Windows Server 2012b 64 bit
  1. 提携会社あるいはお客様により確認されたものであり、この構成は公式にはサポートしていません。
  2. HEXPRESS™/Hybridを除く
※Windows版は、クラスター構成には対応しておりません。クラスターによる並列計算を実施する場合は、Linux版をご利用ください。

Linux環境

プロセッサー 公式テスト済み 稼働確認済みa 32bit / 64bit
x86_64 Fedora Core 22.x, 25.x - 64 bit
x86_64 (K)Ubuntu 14.04b,c,d, 16.04b,c,d -
64 bit
x86_64 CentOS 7.0.1406 -
64 bit
x86_64 - SuSe 10.1, 10.2, 11.0 64 bit
x86_64 - Enterprise 3.x, 4.x, 5.x 64 bit
x86_64 - Fedora Core 5.x, 7.x, 8.x, 12.x, 17.x, 18.x, 20.x 64 bit
x86_64 - (K)Ubuntub 7.x, 8.x, 9.x, 10.x, 11.xc, 12.xc, 13.xc 64 bit
  1. 提携会社あるいはお客様により確認されたものであり、この構成は公式にはサポートしていません。
  2. UbuntuのようなDebianベースのOSは、LSBが搭載されていても、LSB規格の準拠に問題があるため、ライセンスサーバーとしては推奨しません。
  3. HEXPRESS™/Hybridを利用するにはNVIDIAドライバーの場所に注意する必要があります。環境変数LD_LIBRARY_PATHを定義して/usr/lib/nvidia-current/を設定して、ドライバーの場所を指定してください。
  4. OpenLabs™モジュールは、C++コンパイラーg++4.7.3ではコンパイルできません。